注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

gnaw0725博客

活动目录、网络安全

 
 
 
 
 

日志

 
 

星际争霸2运行在Vista上的兼容性问题  

2007-05-22 13:22:00|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
喜欢星际争霸的朋友们有福了,暴雪即将推出星际争霸2。有朋友担心星际争霸在Windows Vista中能否正常运行,我对星际争霸现有的版本做了一个测试,测试使用的是Windows Vista Ultimate 版本号:6000。没有关闭UAC,发现星际可以正常运行,1.13F和1.14都没有问题。
对战工具方面,目前最新的VS 1.1版可能无法在Vista中正常运行,一方面大家可以尝试使用绿色版,另一方面大家可以尝试使用vista的兼容性调整。大家可以按照如下步骤,尝试进行兼容性调整:
启动程序兼容性向导:% systemroot%\System32\mshta.exe res://acprgwiz.dll/compatmode.hta 
        gnaw0725注:大家可以使用Start++快速启动该工具,关于这个问题请参考 http://gnaw0725.blogbus.com/logs/4888446.html  点击下一步。
......更多内容请看 活动目录网络管理-gnaw0725管理日志 http://gnaw0725.blogbus.com
  评论这张
 
阅读(46)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017